CRAN Package Check Results for Package CooccurrenceAffinity

Last updated on 2024-06-13 06:57:57 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0 6.91 70.00 76.91 NOTE
r-devel-linux-x86_64-debian-gcc 1.0 0.31 1.71 2.02 ERROR
r-devel-linux-x86_64-fedora-clang 1.0 97.34 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0 99.39 NOTE
r-devel-windows-x86_64 1.0 7.00 75.00 82.00 NOTE
r-patched-linux-x86_64 1.0 6.90 68.72 75.62 NOTE
r-release-linux-x86_64 1.0 6.43 68.30 74.73 NOTE
r-release-macos-arm64 1.0 29.00 NOTE
r-release-macos-x86_64 1.0 60.00 NOTE
r-release-windows-x86_64 1.0 8.00 80.00 88.00 NOTE
r-oldrel-macos-arm64 1.0 32.00 OK
r-oldrel-macos-x86_64 1.0 100.00 OK
r-oldrel-windows-x86_64 1.0 9.00 87.00 96.00 OK

Check Details

Version: 1.0
Check: Rd files
Result: NOTE checkRd: (-1) CovrgPlot.Rd:28: Lost braces; missing escapes or markup? 28 | \item{plotCI}{a vector of up to 4 numbers out of the set {1,2,3,4}, corresponding to which | ^ Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Version: 1.0
Check: package dependencies
Result: ERROR Packages required but not available: 'cowplot', 'ggplot2' Package suggested but not available for checking: ‘cooccur’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc