CRAN Package Check Results for Package EBASE

Last updated on 2024-06-13 06:57:59 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.2 7.43 113.40 120.83 OK
r-devel-linux-x86_64-debian-gcc 1.0.2 0.43 1.84 2.27 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.2 157.36 OK
r-devel-linux-x86_64-fedora-gcc 1.0.2 170.56 OK
r-devel-windows-x86_64 1.0.2 8.00 193.00 201.00 OK
r-patched-linux-x86_64 1.0.2 8.77 109.00 117.77 OK
r-release-linux-x86_64 1.0.2 5.44 108.25 113.69 OK
r-release-macos-arm64 1.0.2 100.00 OK
r-release-macos-x86_64 1.0.2 274.00 OK
r-release-windows-x86_64 1.0.2 9.00 215.00 224.00 OK
r-oldrel-macos-arm64 1.0.2 148.00 OK
r-oldrel-macos-x86_64 1.0.2 458.00 OK
r-oldrel-windows-x86_64 1.0.2 11.00 265.00 276.00 OK

Check Details

Version: 1.0.2
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'ggplot2', 'lubridate', 'R2jags', 'tidyr' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc