CRAN Package Check Results for Package MLID

Last updated on 2024-06-13 06:58:09 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.1 8.34 110.20 118.54 OK
r-devel-linux-x86_64-debian-gcc 1.0.1 0.42 1.84 2.26 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.1 144.96 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.1 154.26 NOTE
r-devel-windows-x86_64 1.0.1 9.00 107.00 116.00 OK
r-patched-linux-x86_64 1.0.1 6.35 104.98 111.33 OK
r-release-linux-x86_64 1.0.1 4.92 108.44 113.36 OK
r-release-macos-arm64 1.0.1 69.00 OK
r-release-macos-x86_64 1.0.1 96.00 OK
r-release-windows-x86_64 1.0.1 10.00 107.00 117.00 OK
r-oldrel-macos-arm64 1.0.1 63.00 OK
r-oldrel-macos-x86_64 1.0.1 91.00 OK
r-oldrel-windows-x86_64 1.0.1 13.00 123.00 136.00 OK

Check Details

Version: 1.0.1
Check: package dependencies
Result: ERROR Package required but not available: ‘lme4’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc

Version: 1.0.1
Check: dependencies in R code
Result: NOTE Namespace in Imports field not imported from: ‘nlme’ All declared Imports should be used. Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc