CRAN Package Check Results for Package MultiATSM

Last updated on 2024-06-13 06:58:09 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.6 22.24 173.55 195.79 OK
r-devel-linux-x86_64-debian-gcc 0.3.6 0.67 1.72 2.39 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.6 254.65 OK
r-devel-linux-x86_64-fedora-gcc 0.3.6 248.53 OK
r-devel-windows-x86_64 0.3.6 23.00 149.00 172.00 OK
r-patched-linux-x86_64 0.3.6 32.65 165.08 197.73 OK
r-release-linux-x86_64 0.3.6 23.58 168.54 192.12 OK
r-release-macos-arm64 0.3.6 69.00 OK
r-release-macos-x86_64 0.3.6 114.00 OK
r-release-windows-x86_64 0.3.6 26.00 151.00 177.00 OK
r-oldrel-macos-arm64 0.3.6 73.00 OK
r-oldrel-macos-x86_64 0.3.6 182.00 OK
r-oldrel-windows-x86_64 0.3.6 31.00 178.00 209.00 OK

Check Details

Version: 0.3.6
Check: package dependencies
Result: ERROR Packages required but not available: 'hablar', 'ggplot2' Packages suggested but not available for checking: 'readxl', 'readr', 'cowplot', 'reshape2', 'sjmisc', 'stringr', 'kableExtra' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc