CRAN Package Check Results for Package doMPI

Last updated on 2019-07-16 05:48:11 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2.2 2.49 27.35 29.84 OK
r-devel-linux-x86_64-debian-gcc 0.2.2 2.46 22.10 24.56 OK
r-devel-linux-x86_64-fedora-clang 0.2.2 38.32 OK
r-devel-linux-x86_64-fedora-gcc 0.2.2 38.88 OK
r-devel-windows-ix86+x86_64 0.2.2 7.00 43.00 50.00 OK
r-patched-linux-x86_64 0.2.2 3.29 27.02 30.31 OK
r-patched-solaris-x86 0.2.2 57.10 OK
r-release-linux-x86_64 0.2.2 3.47 27.22 30.69 OK
r-release-windows-ix86+x86_64 0.2.2 6.00 82.00 88.00 OK
r-release-osx-x86_64 0.2.2 ERROR
r-oldrel-windows-ix86+x86_64 0.2.2 5.00 43.00 48.00 OK
r-oldrel-osx-x86_64 0.2.2 ERROR

Check Details

Version: 0.2.2
Check: package dependencies
Result: ERROR
    Package required but not available: ‘Rmpi’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64