CRAN Package Check Results for Package ergm.userterms

Last updated on 2019-09-22 05:46:10 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.10.0 9.31 76.84 86.15 OK
r-devel-linux-x86_64-debian-gcc 3.10.0 8.11 60.33 68.44 OK
r-devel-linux-x86_64-fedora-clang 3.10.0 102.90 OK
r-devel-linux-x86_64-fedora-gcc 3.10.0 101.59 OK
r-devel-windows-ix86+x86_64 3.10.0 37.00 117.00 154.00 OK
r-patched-linux-x86_64 3.10.0 9.25 73.60 82.85 OK
r-patched-solaris-x86 3.10.0 153.70 OK
r-release-linux-x86_64 3.10.0 8.01 73.90 81.91 OK
r-release-windows-ix86+x86_64 3.10.0 19.00 120.00 139.00 OK
r-release-osx-x86_64 3.10.0 OK
r-oldrel-windows-ix86+x86_64 3.10.0 15.00 110.00 125.00 OK
r-oldrel-osx-x86_64 3.10.0 ERROR

Check Details

Version: 3.10.0
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘ergm’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64