CRAN Package Check Results for Package ggplot2.utils

Last updated on 2024-06-13 06:58:03 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.3.1 10.85 96.80 107.65 OK
r-devel-linux-x86_64-debian-gcc 0.3.1 0.39 1.60 1.99 ERROR
r-devel-linux-x86_64-fedora-clang 0.3.1 142.56 OK
r-devel-linux-x86_64-fedora-gcc 0.3.1 129.54 OK
r-devel-windows-x86_64 0.3.1 10.00 87.00 97.00 OK
r-patched-linux-x86_64 0.3.1 9.68 96.33 106.01 OK
r-release-linux-x86_64 0.3.1 8.57 93.27 101.84 OK
r-release-macos-arm64 0.3.1 41.00 OK
r-release-macos-x86_64 0.3.1 58.00 OK
r-release-windows-x86_64 0.3.1 9.00 94.00 103.00 OK
r-oldrel-macos-arm64 0.3.1 46.00 OK
r-oldrel-macos-x86_64 0.3.1 74.00 OK
r-oldrel-windows-x86_64 0.3.1 13.00 106.00 119.00 OK

Check Details

Version: 0.3.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'EnvStats', 'ggpp', 'ggstats' Packages suggested but not available for checking: 'dplyr', 'testthat', 'tibble', 'vdiffr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc