CRAN Package Check Results for Package qape

Last updated on 2024-06-13 06:58:14 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1 21.47 168.28 189.75 NOTE
r-devel-linux-x86_64-debian-gcc 2.1 0.40 1.57 1.97 ERROR
r-devel-linux-x86_64-fedora-clang 2.1 227.62 NOTE
r-devel-linux-x86_64-fedora-gcc 2.1 228.43 NOTE
r-devel-windows-x86_64 2.1 14.00 135.00 149.00 NOTE
r-patched-linux-x86_64 2.1 12.93 158.98 171.91 NOTE
r-release-linux-x86_64 2.1 15.47 163.79 179.26 NOTE
r-release-macos-arm64 2.1 63.00 NOTE
r-release-macos-x86_64 2.1 95.00 NOTE
r-release-windows-x86_64 2.1 15.00 136.00 151.00 NOTE
r-oldrel-macos-arm64 2.1 67.00 OK
r-oldrel-macos-x86_64 2.1 134.00 OK
r-oldrel-windows-x86_64 2.1 19.00 171.00 190.00 OK

Check Details

Version: 2.1
Check: Rd files
Result: NOTE checkRd: (-1) srswrRe.Rd:10: Lost braces 10 | \item{listRanef}{{\emph{ranef(model)}} object where {\emph{model}} is an { \emph{lmer}} object.} | ^ Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64

Version: 2.1
Check: package dependencies
Result: ERROR Packages required but not available: 'lme4', 'dplyr', 'reshape2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc