CRAN Package Check Results for Package soilhypfit

Last updated on 2024-06-13 06:58:19 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1-7 16.59 130.95 147.54 OK
r-devel-linux-x86_64-debian-gcc 0.1-7 0.31 1.73 2.04 ERROR
r-devel-linux-x86_64-fedora-clang 0.1-7 182.25 OK
r-devel-linux-x86_64-fedora-gcc 0.1-7 169.12 OK
r-devel-windows-x86_64 0.1-7 13.00 103.00 116.00 OK
r-patched-linux-x86_64 0.1-7 17.41 123.54 140.95 OK
r-release-linux-x86_64 0.1-7 10.31 122.99 133.30 OK
r-release-macos-arm64 0.1-7 45.00 OK
r-release-macos-x86_64 0.1-7 70.00 OK
r-release-windows-x86_64 0.1-7 14.00 104.00 118.00 OK
r-oldrel-macos-arm64 0.1-7 51.00 OK
r-oldrel-macos-x86_64 0.1-7 81.00 OK
r-oldrel-windows-x86_64 0.1-7 19.00 126.00 145.00 OK

Check Details

Version: 0.1-7
Check: package dependencies
Result: ERROR Packages required but not available: 'nloptr', 'SoilHyP' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc