CRAN Package Check Results for Package telemetR

Last updated on 2024-06-13 06:58:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0 11.35 286.18 297.53 OK
r-devel-linux-x86_64-debian-gcc 1.0 0.47 1.84 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 1.0 401.51 OK
r-devel-linux-x86_64-fedora-gcc 1.0 403.89 OK
r-devel-windows-x86_64 1.0 12.00 279.00 291.00 OK
r-patched-linux-x86_64 1.0 14.87 286.91 301.78 OK
r-release-linux-x86_64 1.0 9.62 283.50 293.12 OK
r-release-macos-arm64 1.0 96.00 OK
r-release-macos-x86_64 1.0 195.00 OK
r-release-windows-x86_64 1.0 14.00 283.00 297.00 OK
r-oldrel-macos-arm64 1.0 102.00 OK
r-oldrel-macos-x86_64 1.0 337.00 OK
r-oldrel-windows-x86_64 1.0 18.00 255.00 273.00 OK

Check Details

Version: 1.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'tidyr', 'lubridate', 'ggplot2' Package suggested but not available for checking: ‘rerddap’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc