CRAN Package Check Results for Package EthSEQ

Last updated on 2019-09-18 05:46:58 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.2 3.90 40.05 43.95 OK
r-devel-linux-x86_64-debian-gcc 2.1.2 3.98 30.35 34.33 OK
r-devel-linux-x86_64-fedora-clang 2.1.2 54.38 OK
r-devel-linux-x86_64-fedora-gcc 2.1.2 52.57 OK
r-devel-windows-ix86+x86_64 2.1.2 16.00 80.00 96.00 OK
r-patched-linux-x86_64 2.1.2 3.48 38.68 42.16 OK
r-release-linux-x86_64 2.1.2 4.65 38.50 43.15 OK
r-release-windows-ix86+x86_64 2.1.2 12.00 51.00 63.00 OK
r-release-osx-x86_64 2.1.2 ERROR
r-oldrel-windows-ix86+x86_64 2.1.2 9.00 51.00 60.00 OK
r-oldrel-osx-x86_64 2.1.2 OK

Check Details

Version: 2.1.2
Check: package dependencies
Result: ERROR
    Packages required but not available: 'SNPRelate', 'gdsfmt'
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-release-osx-x86_64