CRAN Package Check Results for Package PAMmisc

Last updated on 2024-06-13 06:58:11 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.12.0 24.53 162.54 187.07 OK
r-devel-linux-x86_64-debian-gcc 1.12.1 0.48 1.75 2.23 ERROR
r-devel-linux-x86_64-fedora-clang 1.12.1 122.60 OK
r-devel-linux-x86_64-fedora-gcc 1.12.1 115.92 OK
r-devel-windows-x86_64 1.12.1 17.00 128.00 145.00 OK
r-patched-linux-x86_64 1.12.0 23.78 151.59 175.37 OK
r-release-linux-x86_64 1.12.0 12.94 155.13 168.07 OK
r-release-macos-arm64 1.12.1 83.00 OK
r-release-macos-x86_64 1.12.1 189.00 OK
r-release-windows-x86_64 1.12.0 17.00 121.00 138.00 OK
r-oldrel-macos-arm64 1.12.1 62.00 OK
r-oldrel-macos-x86_64 1.12.1 117.00 OK
r-oldrel-windows-x86_64 1.12.1 21.00 146.00 167.00 OK

Check Details

Version: 1.12.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'dplyr', 'PamBinaries', 'RSQLite', 'lubridate', 'rerddap', 'purrr', 'suncalc' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc