CRAN Package Check Results for Package StratigrapheR

Last updated on 2024-06-13 06:58:20 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.1 14.08 120.75 134.83 OK
r-devel-linux-x86_64-debian-gcc 1.3.1 0.55 1.76 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 1.3.1 179.05 OK
r-devel-linux-x86_64-fedora-gcc 1.3.1 164.55 OK
r-devel-windows-x86_64 1.3.1 17.00 120.00 137.00 OK
r-patched-linux-x86_64 1.3.1 18.43 119.00 137.43 OK
r-release-linux-x86_64 1.3.1 16.62 114.76 131.38 OK
r-release-macos-arm64 1.3.1 47.00 OK
r-release-macos-x86_64 1.3.1 73.00 OK
r-release-windows-x86_64 1.3.1 16.00 120.00 136.00 OK
r-oldrel-macos-arm64 1.3.1 41.00 OK
r-oldrel-macos-x86_64 1.3.1 120.00 OK
r-oldrel-windows-x86_64 1.3.1 21.00 145.00 166.00 OK

Check Details

Version: 1.3.1
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'stringr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc