CRAN Package Check Results for Package broman

Last updated on 2024-06-13 06:57:56 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.84 5.90 58.06 63.96 OK
r-devel-linux-x86_64-debian-gcc 0.84 0.48 1.74 2.22 ERROR
r-devel-linux-x86_64-fedora-clang 0.84 81.55 OK
r-devel-linux-x86_64-fedora-gcc 0.84 79.90 OK
r-devel-windows-x86_64 0.84 11.00 77.00 88.00 OK
r-patched-linux-x86_64 0.84 9.74 55.94 65.68 OK
r-release-linux-x86_64 0.84 6.39 56.00 62.39 OK
r-release-macos-arm64 0.84 31.00 OK
r-release-macos-x86_64 0.84 57.00 OK
r-release-windows-x86_64 0.84 11.00 78.00 89.00 OK
r-oldrel-macos-arm64 0.84 34.00 OK
r-oldrel-macos-x86_64 0.84 65.00 OK
r-oldrel-windows-x86_64 0.84 12.00 89.00 101.00 OK

Check Details

Version: 0.84
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'testthat', 'devtools', 'roxygen2' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc