CRAN Package Check Results for Package denoiseR

Last updated on 2022-01-18 05:50:10 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.2 11.36 100.34 111.70 OK
r-devel-linux-x86_64-debian-gcc 1.0.2 9.53 76.29 85.82 OK
r-devel-linux-x86_64-fedora-clang 1.0.2 137.15 OK
r-devel-linux-x86_64-fedora-gcc 1.0.2 120.52 OK
r-devel-windows-x86_64-new-UL 1.0.2 30.00 114.00 144.00 OK
r-devel-windows-x86_64-new-TK 1.0.2 ERROR
r-patched-linux-x86_64 1.0.2 16.52 96.84 113.36 OK
r-release-linux-x86_64 1.0.2 OK
r-release-macos-arm64 1.0.2 OK
r-release-macos-x86_64 1.0.2 OK
r-release-windows-ix86+x86_64 1.0.2 26.00 110.00 136.00 OK
r-oldrel-macos-x86_64 1.0.2 OK
r-oldrel-windows-ix86+x86_64 1.0.2 26.00 115.00 141.00 OK

Check Details

Version: 1.0.2
Check: package dependencies
Result: ERROR
    Package required but not available: 'FactoMineR'
    
    Package suggested but not available for checking: 'missMDA'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK