CRAN Package Check Results for Package multisite.accuracy

Last updated on 2022-01-26 05:54:22 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0 22.95 189.98 212.93 OK
r-devel-linux-x86_64-debian-gcc 1.0 19.85 143.51 163.36 OK
r-devel-linux-x86_64-fedora-clang 1.0 240.81 OK
r-devel-linux-x86_64-fedora-gcc 1.0 246.19 OK
r-devel-windows-x86_64-new-UL 1.0 47.00 194.00 241.00 OK
r-devel-windows-x86_64-new-TK 1.0 ERROR
r-patched-linux-x86_64 1.0 17.66 166.30 183.96 OK
r-release-linux-x86_64 1.0 16.88 167.75 184.63 OK
r-release-macos-arm64 1.0 OK
r-release-macos-x86_64 1.0 OK
r-release-windows-ix86+x86_64 1.0 51.00 189.00 240.00 OK
r-oldrel-macos-x86_64 1.0 OK
r-oldrel-windows-ix86+x86_64 1.0 52.00 191.00 243.00 OK

Check Details

Version: 1.0
Check: package dependencies
Result: ERROR
    Packages required but not available: 'lme4', 'lmerTest'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK